Degraded Performance - Answer Generation

Incident Report for Magisterium AI

Resolved

All system operations should be back to normal with regular performance. Thank you for your patience.
Posted Sep 13, 2023 - 13:37 UTC

Investigating

We are currently experiencing some downgraded performance from a third-party API which may result in some intermittent issues with answer generation. If you encounter issues please try the question again and it should process. We will update here when the performance is identified to be back to normal.
Posted Sep 13, 2023 - 11:06 UTC
This incident affected: Answer Generation.