Our database is currently undergoing scheduled maintenance between 08:00-12:00 UTC. We will update here when the maintenance is completed. We apologize for any inconvenience.
Posted Sep 13, 2023 - 08:14 UTC
Scheduled
We will be undergoing scheduled maintenance at this time to provide performance enhancements to our database system. The app will be unavailable during this time.
Posted Sep 12, 2023 - 21:21 UTC
This scheduled maintenance affected: Answer Generation, Account Portal/Creation, and Website.