Answer generation issues
Incident Report for Magisterium AI
Resolved
This incident has been fully resolved and normal performance is being observed. Thank you for your patience.
Posted Nov 16, 2023 - 14:15 UTC
Monitoring
We are seeing performance improve as our system returns to normal performance. You may still encounter an occassional issue with a query; if so please try it again or rephrase it slightly. We will alert here once fully normal performance is observed.
Posted Nov 16, 2023 - 14:08 UTC
Investigating
We are currently investigating an issue with answer generation. We will report back with more information as it becomes available. Thanks for your patience.
Posted Nov 16, 2023 - 13:56 UTC
This incident affected: Answer Generation and Website.