Elevated errors with answer generation
Incident Report for Magisterium AI
Resolved
The incident has been resolved and normal performance should have resumed.
Posted Jan 31, 2024 - 17:38 UTC
Investigating
We are currently investigating an issue with an elevated number of errors with answer generation.
Posted Jan 31, 2024 - 15:45 UTC
This incident affected: Answer Generation.