Prompt Generation Issues

Incident Report for Magisterium AI

Resolved

The incident has been fully resolved and normal service has resumed. Thank you for your patience.
Posted Jan 14, 2026 - 19:26 UTC

Investigating

We are currently investigating an issue with one of our service providers, and moving to a fallback.
Posted Jan 14, 2026 - 18:52 UTC
This incident affected: Answer Generation.