Major outage
Incident Report for Magisterium AI
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:49 UTC
Update
The issue with our AI model has been resolved. Full functionality should now be restored. Thank you for your patience.
Posted Nov 08, 2023 - 15:48 UTC
Investigating
There is currently a major outage with our AI model. We are investigating the issue and will update when normal service has resumed.
Posted Nov 08, 2023 - 14:46 UTC
This incident affected: Answer Generation.